用户
 找回密码
 入住 CI 中国社区
搜索
查看: 468|回复: 3
收起左侧

[控制器] PHP: 7.3.29 CodeIgniter: 4.1.3 新安装就报错,什么毛病

[复制链接]
发表于 2021-8-13 09:00:35 | 显示全部楼层 |阅读模式


QQ浏览器截图20210813085435.png
用的是wnmp的套件在win10上,最开始是7.2,提示要7.3以上版本,换了7.4的,报错,换了7.3.29又是报错,什么都没改,就修改了app/config/app.php,
QQ浏览器截图20210813085435.png
发表于 2021-8-15 07:18:22 CI中国手机版 | 显示全部楼层
我用PHPcustom 挺好用的。别的集成环境调试的时候经常崩溃。你试试
发表于 2021-8-16 10:54:53 | 显示全部楼层
php.ini 里开启 intl 扩展
发表于 2021-9-3 18:05:52 | 显示全部楼层
https://gitee.com/devcto/framework

我为了我本地环境, 把 4.1.3 给搞了一篇. 否则不支持8.1, 唉...

本版积分规则